Announcement

Collapse
No announcement yet.

Hacker A10-9L & X-7 pro startproblemer

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Valtra
    replied
    Tenkte jeg skulle ende denne tråden med at det var feil i regulatoren.
    Jeg fikk oversendt en ny og da gikk alt som smurt.
    Den gamle fikk jeg ikke engang koblet opp på programeringsprogrammet på pc'en.

    Leave a comment:


  • Quadrocopter
    replied
    Originally posted by Valtra View Post
    Timing:Hard 22-30 gr
    Strømtrekk: Ok. Prøvde også uten propell uten å måle strømtrekket, men symptomene var der fremdeles.
    Soft start: Hvis dette er det samme som acceleration så sto den på "medium"
    LVC: Sjekket sikkert 10 ganger, da feilen minnet meget om dette.
    Har du mulighet så prøv Soft Timing, hvis dette ikke virker prøv Automatic:
    5. Timing / Timing
    Automatic: (7 ~ 30 degree) ( empfohlen / recommended)! ! ! - - - - -
    Soft: (7 degree) (2-Polige Motoren / 2-pole motors)! ! ! -- -- -- -- --



    Sett start modus til Fast så slipper eventuelle problemer som soft start kan medføre:
    4. Gasannahme / Acceleration
    Schnell / Fast:! ! V V V V V
    Verzögert / Delayed:! ! VV VV VV VV VV




    Hadde satt LVC typen til "cuts off..." mens du tester, da får du en hard kutt hvis LVC slår inn, ikke en reduksjon i turtall som kan tolkes feil/eller gi andre indikasjoner:
    3.Abschaltsystem bei Unterspannung / Under voltage
    Abregelung / reduces power when the battery gets low.! -_ -_ -_ -_ -_
    Abschaltung / cuts off power when the battery getslow.! _- _- _- _- _-



    Hvis ikke dette virker og du stadig har garanti på utstyret så hadde jeg vurdert å sende alt tilbake til forhandleren.
    Dette er en kombinasjon som Hacker anbefaler å dermed burde den virke!
    Last edited by Quadrocopter; 11-09-11, 22:00.

    Leave a comment:


  • Valtra
    replied
    Timing:Hard 22-30 gr
    Strømtrekk: Ok. Prøvde også uten propell uten å måle strømtrekket, men symptomene var der fremdeles.
    Soft start: Hvis dette er det samme som acceleration så sto den på "medium"
    LVC: Sjekket sikkert 10 ganger, da feilen minnet meget om dette.

    Leave a comment:


  • Quadrocopter
    replied
    Timing...!!!
    Strømtrekk....
    Soft Start satt til ON ....
    LVC - feil antall celler.....

    Leave a comment:


  • Valtra
    replied
    Har prøvd å feilet litt i dag og endte opp med Jeti ECO 08 ESC, da gikk motoren som den skulle.
    Satte Hacker X-7 ESC'en på en Motrolfly 2205 og det virket også som det skulle...
    Noen som har en forklaring på dette?

    Leave a comment:


  • Valtra
    started a topic Hacker A10-9L & X-7 pro startproblemer

    Hacker A10-9L & X-7 pro startproblemer

    Kjøpte meg nettopp et 3DHS extra 33" med nevnt Hacker combo.
    Sliter med å få start på denne, må "lure" den i gang, og så kan den svive i 15-20 sekund før den stopper og ESC'en tar seg en pause.
    Motoren virker også veldig varm i forhold til Motrolfly motoren jeg har på den gamle extra'en...
    Fant en film på youtube som viser noe av problemet mitt:
    Har gått igjennom innstillingen på ESC'en og direkteloddet kontaktene mellom motor og ESC, men uten forbedring.
    Noen som har vært borti det samme? Denne combo'en må det jo gå et par av etterhvert..
Working...
X