Announcement

Collapse
No announcement yet.

ROCHobby Swift High Speed RTF

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • ROCHobby Swift High Speed RTF

    Click image for larger version

Name:	28564_1.jpg
Views:	1
Size:	18.4 KB
ID:	637163

    Har lenge hatt lyst på en modell som er enkel og grei å ha med, og samtidig går litt fort.
    Handlet http://elefun.no/p/prod.aspx?v=28564 og alt er i grunn greit.

    Har byttet ut medfølgende mottaker til egen, slik at jeg kan bruke Futaba'en.

    Alt funker fjell, og fysaken flyr bra og stabilt, men det må være noe bøg med regulator/ESC.
    På alt over 50% throttle, så hører man at motor øker i turtall, før den fort dropper ned igjen.
    og sånn holder den på. Av og til, så funker den på flatt jern.

    Noen idè om hva jeg bør gjøre? (esc er kalibrert etter radiobytte, og batteriene er GensAce 2200 pakker)
    Tom I. Arntsen

  • #2
    Du har satt opp throttle range ?
    Rasmus Fauske
    TDR 2012, MD8 @ 14S, MD6 @ 7S, Pantera 50, KDS Chase 360, BigNasty
    http://www.easyisp.no http://www.rc-batteri.no

    Comment


    • #3
      kalibrert ESC ja. Og den får flatt jern av og til, men .. det virker som at
      på full throttle, så går motor mellom 100% og 50%.

      Tenk deg at du gir 100% throttle. Motor er på 50% og jobber seg opp til 100%,
      så går motor ned til 50% og jobber seg opp til 100 igjen. Sånn holder den på 97% av tida jeg testa den.
      Stikke-input er 100% hele tida.

      Testa med 3 batteripakker, samme resultat.
      Tom I. Arntsen

      Comment


      • #4
        Det er vel egentlig FMS som lager disse RocHobby modellene.
        Dette har nok med ESC og gjøre, og da tenker jeg på flere potensielle årsaker:

        Er det 50A ZTW ESC?

        * Timing eller at Switching Frequency har blitt endret til 16khz (RF-støy) , timing skal default stå på auto.
        * skjer dette med en gang? hvis det er for dårlig kjøling, kan det være at thermal over-load protection senker turtallet?
        * Active RPM Control (Governor mode) har av en eller annen blitt satt.

        Prøv en reset to factory default på ESC, kalibrer throttle på nytt etterpå.

        Comment


        • #5
          Må være den første der da. Skal prøves asap! Takker og bukker

          Edit: skjer med en gang ja, ikke pga varme osv
          Tom I. Arntsen

          Comment


          • #6
            Høres ut som ESC gir varsel om at spenningen inn er for lav. Varierer den med 100-50-100-50 ca 2 ganger i sekundet ?
            Har den funksjonen på en av ESC'ene jeg bruker på heli, pulsing ved ca 3,3 v/ celle, så cut ved en del lavere.
            Du har ikke wattmeter/voltmeter så du får lest av spenningen dette intreffer ?
            Bfight 210
            De Havilland DH 5 skala 1/5 med SC 91
            De Havilland DH 2 skala 1/5,3
            Phoenix RC Club

            Comment


            • #7
              Men jeg kan jo oppleve å ha full pinne ganske lenge, med jukking 50-100-50-100-50-100 ganske lenge, så plutselig
              oppleve at den går 100 i flere sekunder, så er det på'an igjen.

              Men jeg får prøve reset
              Tom I. Arntsen

              Comment


              • #8
                Mulig feil med ESC, dårlig forbindelse mellom ESC og batteri kan det også være.
                Bfight 210
                De Havilland DH 5 skala 1/5 med SC 91
                De Havilland DH 2 skala 1/5,3
                Phoenix RC Club

                Comment


                • #9
                  Intervall flyving.

                  Du finner nok ut av det skal du se.


                  CubRune

                  Comment

                  Working...
                  X