Announcement

Collapse
No announcement yet.

Lading Spektrum DX7

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Lading Spektrum DX7

    Hei.
    Her trenger jeg hjelp. Spektrum 7 og Hyperion EOS0606i
    Var ute å brukte heliet litt å skulle lade batteri på heli og Radio. Satte på radio på lading og den sier den er ferdig skal jeg slå på radio, men den er helt fri for strøm, prøver å lade den men den sier at den ikke finner batteriet når jeg slår på lader. Husker jo ikke hvordan den skulle stå men den skal jo stå på NiMH. Når jeg bytter om på + og - på lader er det ok, men den lader ikke noe, hvis jeg ikke husker helt feil skal + stå på + og - på -. Hva er det jeg gjør feil her. På batteriet står det NiMH AA1500mAh 9,6V. Uansett hva den står på i NiMH modus piper den å sier Ingen batteri. Er det noen som har samme radio/lader å vet hva den skal stå på når jeg skal lade?
    Mvh:
    TRN.
    ________________
    E-Sky Co-Comanche
    Honey bee king 2
    T-Rex 250 SE
    T-Rex 450 SE V2
    T-Rex 500 ESP

  • #2
    er du sikker på at du har brukt riktig ladeplugg jr/spektrum
    for hvis du har brukt futaba ladeolugg så er +/- omvent i forhold til jr /spektrum

    Comment


    • #3
      futaba ladeplugg har en grønn ring rundt spissen på ladepluggen ,som stikkes inn i radioen
      jr /spektrum har svart ring på spissen
      hvis du har feil plugg så bytter du om på laderen setter den røde+ plugg i minus på laderen

      Comment


      • #4
        Ladepluggen jeg har er gul rundt spissen å er bestilt samtidig med laderen fra Elefun.Prøver å bytte om på pluggene men det skjer ikke noe Når jeg holder inne BATT TYPE lenge står det INPUT=12.30V OUTPUT=0.00V Vet du hva innstillinga skal stå på når jeg lader NiMH CYCLE Dpil til høyreC 1 C=1.5A D=0.18A
        Nå har jeg hentet et amp. måleinstr. og batteriet har 10.58 V, så det må jo være Radioen som har klikka....
        Last edited by trn; 22-03-09, 20:41. Reason: Nyhet
        Mvh:
        TRN.
        ________________
        E-Sky Co-Comanche
        Honey bee king 2
        T-Rex 250 SE
        T-Rex 450 SE V2
        T-Rex 500 ESP

        Comment


        • #5
          du har vel rett plugg, så at elefun selger plugger med gul spiss til jr radioer
          den laderen kjenner jeg ikke bruken av ,har du manual til den
          du får lese manualen,eller kansje noen andre kan med den laderen

          Comment


          • #6
            Jeg har samme lader og radio. Den delen av ladepluggen du ser, er + og skal da inn i den røde utgangen på laderen, senter av pluggen blir da jord -.
            Jeg trykker på batt type til jeg får NiMH og setter C 0,6. Du kan sikkert sette på større ladestøm, men jeg synes da at batteriet blir varmt. Trykk start og la det lade, skal uansett ikke ta mer enn maks 3 timer på 0,6A.
            Mvh Roy N

            Edit: Du vet at radioen ikke kan være slått på når du lader, for da stopper ladingen opp.
            Last edited by Roy N; 22-03-09, 20:58. Reason: radio ikke på
            T-Rex 450 SE
            T-Rex 500
            T-Rex 600N/NP/E
            Srimok
            Mini Edge540
            DX7

            Comment


            • #7
              Tipper du har sprengt sikringen på radioen din .
              John Rune Henriksen

              Comment


              • #8
                Takker for svar, lærte noe nytt igjen. Har demontert deksle på radioen og det var sikringa som var gått, å som du sier ikke slå på radio under lading, for det var det jeg "gjorde" å da gikk sikringa....
                Mvh:
                TRN.
                ________________
                E-Sky Co-Comanche
                Honey bee king 2
                T-Rex 250 SE
                T-Rex 450 SE V2
                T-Rex 500 ESP

                Comment


                • #9
                  Originally posted by trn View Post
                  Takker for svar, lærte noe nytt igjen. Har demontert deksle på radioen og det var sikringa som var gått, å som du sier ikke slå på radio under lading, for det var det jeg "gjorde" å da gikk sikringa....
                  Jeg tar alltid ut batteriet og lader batteriet frakoblet senderen. Grunnen til det er at man da gir batteriet bedre kjøling og går noe galt, så blåser man kun battereriet. Annet er at som du har erfart at man unngår at sikringen går i senderen.

                  En annen fordel er at man kan lade med mye høyere ladestrøm, enn når man kjører den gjennom senderen.
                  Begynte å fly i 2005 år. Eier av Formosa 2, Outrage G5 og Trex 450 Sport og noen billige innefly. Holder på kun med EL, og det vil jeg fortsette med. Fortsatt mye å lære i denne fantastiske hobbyen.

                  Comment


                  • #10
                    Så DX7 har sikring i stedet for diode? Sikringen er nok gått p.g.a. for høy ladestrøm og ikke fordi radioen ble slått på. Av/på bryteren switcher normalt bare batteriet (+) mellom senderdelen (på) og ladekontakten (av).
                    Fred Larssen

                    Comment

                    Working...
                    X